Internet Explorer exploit release could trigger a surge in attacks

Attack code that exploits an unpatched vulnerability found in all supported versions of Internet Explorer has been released into the wild. This means that cyber attacks could now surge and affect Internet Explorer users.

Known as CVE-2013-3893, the exploit was integrated Monday into Rapid7’s open-source Metasploit penetration testing tool. By putting the exploit into Metasploit, the attack code was made accessible not only to security professionals but also cybercriminals, according to PCWorld.

“As long as cybercriminals get access to the exploit code made publicly available we will see instances of the exploit being use by regular cybercriminals and probably we will find the exploit in some of the most famous Exploit Kits,” security firm AlienVault’s research team manager Jaime Blasco told PCWorld. “I’m sure if Metasploit includes this exploit we will see an increase on widespread exploitation.”

 The exploit has apparently been on the loose for the last three months, but the majority of the attacks have targeted organizations in Japan and Taiwan, according to PCWorld. The integration of the CVE-2013-3893 into Metasploit could mean more widespread attacks. (Read More)

This entry was posted in IT Compliance, News, Security Awareness. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *