Attack tool published for WiFi setup flaw; Cisco issues warning

In response to a public warning about design implementation flaws in Wi-Fi Protected Setup (WPS), Cisco has published a list of vulnerable products and is urging its customers to disable the feature until a software fix is ready.

A working attack tool for this vulnerability is publicly available so it’s important for affected users to heed all vendor warnings.  Read More

This entry was posted in News. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *